6 Replies Latest reply on Jan 21, 2016 6:48 AM by moesingh

    Error with Jive Development Installation - am I missing something?

    BrianBezanson Beginner

      I was following the steps on this page to set-up my Jive system: How To: Create a Custom Jive Project

       

      Some info on my System:

      • Apple MacBook Pro 15" Retina (Summer 2015 model)
        • OSX 10.10.5
        • Using Homebrew for patch management, have the latest tools installed
          • maven
          • tomcat 8
        • Java 1.8u51

       

      In create a project I run the command:

      mvn -U jive:create-project

       

      I use the default settings for Jive 8.0.0.0 and the installation runs fine except for the following error:

      [ERROR] Could not find a version of file run-services/serviceconfig/core.json that was meant for version 8.0.0.0

       

      I do see in the following path:

      /Users/{username}/Code/buzz101/run-services/serviceconfig/

      core.6.json

      core.7.json


      So one would assume there should be a core.8.json file but none was installed.

       

      Please let me know when this fixed or where I can get a core.8.json file.

       

      Searching the Jive community/developer site doesn't should any result for "core.8.json" - nothing in Google either

       

      Thanks in advance for any/all help.