Skip navigation

News

Top & Trending
Profile Photo
Hey,   Can someone please help with a problem I'm having setting up my local 9.2 instance. I've set up the environment with the configuration outlined below.   The error seems to be indicatiing that Jive does not have the correct version of a certain dependency (I've never had to add dependencies in pervious Jive versions).  

Profile Photo
Jive Hosted on Premise 9.0.7 introduces important performance improvements and fixes. It also remediates security issues found since the last release.     Additional Required Upgrade Steps: Prior to upgrading to 9.0.7.1 - During Upgrade Process - Performance Improvements in Jive Hosted on Premise 9.0.7 Fixed Issues in